UE4 super slow refresh + bugged tooltip

hello,

Recently i bought new ssd disk + 144hz monitor, reinstall win 10 pro and install new GPU drivers, when i downloaded UE4 16.4.3 (i used to work with 16.4.2) i discovered that is tooltip bugged (not big deal) then i move to my project, everything was super slow (like refreshing). I know sound stupid so here is video

LINK

i already tried different version of ue4, download directX, downlaod Visual studio, try to run UE4 without 144hz monitor,

Please help

[Additional information]

i dont have this problem in games (but in DIRT 3 i have very similar problem)

Radeon Software Version - 17.7.2

Radeon Software Edition - Crimson ReLive

Graphics Chipset - AMD Radeon R9 200 Series

Memory Size - 3072 MB

Memory Type - GDDR5

Core Clock - 1070 MHz

Windows Version - Windows 10 (64 bit)

System Memory - 8 GB

CPU Type - AMD FX™-8350 Eight-Core Processor

Radeon Settings Version - 2017.0720.1902.32426

Driver Packaging Version - 17.30.1041-170720a-316467C-CrimsonReLive

Provider - Advanced Micro Devices, Inc.

2D Driver Version - 8.1.1.1614

Direct3D® Version - 9.14.10.01292

OpenGL® Version - 6.14.10.13491

OpenCL™ Version - 22.19.662.4

AMD Mantle Version - 9.1.10.0220

AMD Mantle API Version - 102400

AMD Audio Driver Version - 10.0.1.1

Vulkan™ Driver Version - 1.6.0

Vulkan™ API Version - 1.0.51

I’d like to see a result for this, a friend of mine has been having issues with UE4 too with his FX8350

Having the same issue with practically the same config.

I also have the same issue. Radeon R9 290, software version 17.7.2 and also tried on software version 17.8.2 but still having the same problem. It works normally with old software (16.7.2) but some programs that I use require a new driver so this is not the solution for me.

Can further confirm that still having same issues on 17.8.2. Catalyst driver. Worked fine on ones I was using before 17.7. Issue would appear to be drivers.

My CPU is AMD FX-8320-E with the GFX being AMD 7870 LE 2GB.

After installing older AMD software versions from HERE, I found that the latest working version of AMD software is 17.5.2, driver version 22.19.165.512 (at least for me). My config is CPU Intel i7-4771, Windows 10, MBO Gigabyte G1.Sniper Z87 (Intel chipset), 32GB RAM, Radeon R9 290 4GB DDR5.

Thank you for the information. I can confirm that 17.5.2 also fixed the issue for me. My best guess is that the 3D hardware acceleration from the GPU is not kicking in for the Editor for some reason on the newer drivers.

I install 17.11.1 beta version which is latest(11/2/2017) and that error does not happen.