UE4 - Render movie from the sequencer is extremely dark, why?

Hi, my renders are all dark, almost black, like a raw rendering… why?

And, If I choose to raise lights just to try, they become extremely lighter


Please help

If you’re on 4.27 or higher try rendering from the Movie render queue
Have you set up exposure on your camera and set up a post-process?
Have you set it to manual exposure control or auto?
You can turn off auto exposure in Project settings as well as camera/postprocessing and then use compensation.

Thanks, I won’t upgrade my project to UE4.27

I found a solution, basically UE4 renders in raw, not sure why, maybe because it is uncompressed, but after using an external software to code it to H.264, the result looks perfect.