Download

UE4 Error message when trying to import Megascan assets

I’m trying to import Megascan assets into my UE4 project. However, every time that I try to export from Quixel Bridge I always get the same 2 messages.

  1. “You do not have sufficient permission to save the following content to disk. Any changes you make to this content will only apply during the current editor session.”

  2. No smoothing group information was found in this FBX scene. Please make sure to enable the ‘Export Smoothing Groups’ option in the FBX Exporter plug-in before exporting the file. Even for tools that don’t support smoothing groups, the FBX Exporter will generate appropriate smoothing data at export-time so that correct vertex normals can be inferred while importing.

Anyone have any idea how to go about fixing this?

I would attach screenshots of this but for some reason this board will not allow me.