UE4 Editor FREEZES when launching on Android

So, I was finally able to resolve the issues involving my device not showing up in the editor.
By installing some Nvdia stuff.

Now I am faced with a problem just as big.

I’m not able to launch my game on Android. The editor sees my device, and when I click on it to launch, the editor freezes. I’v left it frozen for 30 minutes, still frozen. I end up having to using task manager to kill it.

My PC has a good gpu, and I can run the editor fine. My phone is a samsung galaxy note 3.

I’v tried rebooting my PC, killing/starting ADB, still no luck.

It really makes me quite mad that after finally fixing all of these glitches with Unreal, I now find one that seems more unfixable than ever.


We’ve recently made a switch to a new bug reporting method using a more structured form. Please visit the link below for more details and report the issue using the new Bug Submission Form. Feel free to continue to use this thread for community discussion around the issue.