UE4 Editor Bug - Drop Down Menus Shaking

My drop down menus in Unreal Editor shake violently up and down really fast making it hard to click the options. This is happening where there is any drop down menu in the editor. This started after I added a second video card in my system.

Unreal Editor Version:
Version: 4.19.1-3989454+++UE4+Release-4.19

System Specs:

AMD Ryzen Threadripper 1950x
Gigabyte X399 Designare EX-CF
8 x 8GB DDR4 2666 Corsair Vengeance LPX
Samsung EVO 960 M.2 500GB
2 x AMD Radeon Vega Frontier Edition (Pro Driver Mode in Crossfire)
1600W EVGA Supernova PSU

I have the same issue, but I didn’t change anything to my pc, it just started happening. UE 4.26.2

If you get a chance, Sapix, would you be able to submit a bug report with the issues you’re facing?


same. can not click on menu cause it is too fast to show up and disappear

Same for me. Whenever this happens, I have to restart my editor.

Yep same here only I changed my resolution on Windows and it stopped happening now I just get the menu pops up for a second then disappears. I have to restart to fix.

Strange there has been issues with the Nvidia cards where the menu’s flicker and go black sometimes and it is hard to click on them , or see them sometimes. Restarting the editor then fixes it for a while. Its been said it was Nvidia’s drivers after the 460.89 version i think. But still , it is an odd coincidence.

This issue would happen due to the Enable Window Animations option being enabled. The drop downs would flip up and down if it went off the screen. I think DPI settings also had something to do with it if it wasn’t the cause.

1 Like

Disabling Window Animations option fixes the problem. Thanks <3


Does anyone know how can I access the settings? The glitch won’t let me click on menus to disable it :S

Ahh - just figured it out using the arrow keys to move down the menu while it was glitching. And Disabling Window Animation works! thanks.

Unfortunately “Enable Window Animations” IS already disabled. Still flickering. Though I get a warning about Nvidia Drivers when starting. But why should I revert back from 461.40 to 441.20? That’s kind of a very old driver, isn’t it? My other software wouldn’t like this at all…

Did anybody comer up with a fix for this?

Nvidia has a registry file you can download , like from here , this worked for me , although at some point i installed the very newest driver and it seems to still be working , so i dont know if they fixed it , or if the registry file is still working with the newest driver. Also you can go back to certain earlier version of studio driver (forgot which one though) , and it will work. After updating to NVIDIA Game Ready Driver 461.09 or newer, some desktop apps may flicker or stutter when resizing the window on some PC configurations | NVIDIA (custhelp.com)

For me, it is only my main monitor that does this if I pull it up on the other monitor or exit Fullscreen it works