UE4 doesnt work :(

when i want to start the UE4 a stronk error appaers and i dont know the Reason

MachineId:FE8240B0464B5593ACFB4EBFDF7A4ADA

You do not have any debugging symbols required to display the callstack for this crash.

ca2776c9b395f90b51a2b6bbd91b520a5bff4e3e.jpeg
c4e7f5f72cfcea276dbde1e3abcf6d6b729b215f.jpeg

so i dont know what happend

-How do you start the engine? -> start it from the launcher or from a uproject file.
-Which engine version do you use?
-make sure to post this on answerhub: https://answers.unrealengine.com/index.html :slight_smile:

just ran into this problem with a friend in hangouts, if you use the launcher and not source try this:

click the down arrow next to the engine version and click verify, once it finishes restart your computer. that fixed it for him

@ fighter

  • i start the engine by the launcher, because i didn´t have any project - it´s my first time
  • latest 4.8 i download it yesterday
  • done :slight_smile:

@ CNKIT

  • i dont found this arrow :(?

In the library tab you can see the different versions. There you can also find this arrow :slight_smile:

you mean this?

600px-Academic2.png

If i want to login it fails! I dont get this window ^^

Hi bastimw,

&stc=1

This should be what you are looking for. Additionally, please post this to the answerhub if this does not address the error. You can find this at http://answers.unrealengine.com and should post in the bug reports section. Thank you!

Here is the link to the answerhub post: UE Launcher doesent work - Programming & Scripting - Unreal Engine Forums :slight_smile:

ok Problem first time solved :smiley:
nothing of these Ideas worked - so i try to start the launcher in the Debugging Mode.
The Problem was i only see the login not the launcher overview, and the login crashes.

I look to these Log-Textfile and see that there is a Problem with Teamspeak 3 Overlay, when i close Teamspeak it´s working :smiley: - thanks for help!