Download

UE4 causing Epic game launcher not to work Properly

Sorry if this is in the wrong place, wasn’t to sure were it should go.

For some reason when I install unreal engine it interferes with the Epic launcher. I get all the connection errors, half the time it won’t connect at all and if it does it freezes on the unreal engine page. it also slows down my internet speeds to the point were I can’t serf the web at all. once I close the epic game launcher by ending its process in the task manager it becomes fine again. I can use the UE editor fine but trying to use source control always freezes it (I can log into my perforce server if the epic game launcher/editor is not running but when it is, I always loose the connection to the server). its worked once when I uninstalled UE then reinstalled it. but once I shut down my computer and then came back to it, it went back to the way it was. I then moved the UE folder to see if the Epic launcher would work and it did. I have tried most of the solutions I found on the web like, deleting the webcache folder, changing the DNS server settings to 8.8.8.8/8.8.4.4
(they may be Wrong cant remember what it was off the top of my head)
tried a lot of other things too but nothing has worked. It may be a long shot but would really appreciate any help I can get.

Thanks in advance
(I am running win 10, 16gb ram, i7 4770, GTX 980)

This is just really weird now. the last few days if I log into the Epic game launcher between 8am and 9am it is completely fine. but when I shut my computer down after that and then try to log back in I get all the connection errors again, but if I leave it logged in the whole day its fine. I have checked my date time settings its syncing to world clock (I am in the New Zealand Time Zone). I have done fresh installs cleaned out the registry etc. but nothing seems to work.

I really could use some help.