UE4 breaks many input software

Between having carpal tunnel and using multiple computers, I’ve tried using some software to make controlling them easier, but UE4 seems to break many of them. I’m not sure why.
A Leap Motion controller will just straight up not function when UE4 is open. I assume it would work fine as input for a game, but you can’t use it with any third-party software for keyboard/mouse input.
Synergy for controlling multiple PCs will cause UE4 to not register certain mouse/keyboard inputs. If I recall correctly, neither right-click nor the scroll wheel worked, and I think alt and delete were not working either.

I am not sure we’re to go right now. My phone is at 5% power and I have to tell someone. The latest release of Unreal Engine 4.12.4 has issues with level sequence:(. In the window that pops up for level sequence where you can set keyframes. You can start a key frame but when I placed a second key frame any other point in time other than the start the mesh that I wanted to move to a certain path disappeared. I thought this was something I did so I repeated the simple steps of setting a level sequence up and doing the same thing. The first key frame is fine and everything is visible. When I place a second key frame the mesh I want to move around is invisible. I can’t find it after wards:(