Hello, today I wanted to play UT first time and when launching the game i get the error that says UE4-BlueprintContext-Win64-Shipping.dll cannot be found in the PC. Verifing and reinstalling didn’t help. Does anybody have an idea how to repair it? Log in pastebin:

Hi Nazgus,

  • Were you able to get the game to launch?
  • At what point did the error you are seeing occur?
  • What steps did you take to open the game?
  • Have you tried verifying your game build? To do so, go to Launcher>Unreal Tournament>Play dropdown menu>Verify to check and make sure your game files are not damaged or missing and repair/replace them if needed.

I tried veryfing and it didn’t help. Steps: I run Epic Games Launcher from the shortcut->press “Launch” in UT tab. Small window with “Unreal Tournament Pre-Alpha” shows up, then full-blackscreen and immediately error pops out.

I have the same error

UT_4_Ever posted a possible solution to this issue in this thread:

Let me know if that works for you as well.

Yes, it worked. I copied these 3 files from one folder to another and than created shortcut and edited it. Now its working properly. Thank you very much for your help :slight_smile:

Maybe try restarting the computer. I have the same exact problem

im missing this can anyone send me an download link