Download

UE4 Apex version?

quick question for you guys. i saw the UE4 binaries for APEX are on version 1.3. But the dev tools for apex on nvidias site say the 1.3 version wont work with UE4 and to use 1.2.3. what gives?

It does work, I used it 2 hours ago and can confirm the current PhysX/Apex Clothing plugin for 3ds Max 2014 and Maya 2014 work in this build of UE4

Awesome. Thank you!