Download

Ue4 and Assimp for IOS

Someone managed to run Assimp on an unreal engine for ios?I compiled Assimp for ios from github, got .dylib and .a files, tried to insert them into this plugin https://www.unrealengine.com/marketp…shimportexport but all to no avail, anyone solved given task? I’m not very good at C ++ and maybe I’m doing something wrong.
Perhaps there are other solutions that do not apply to this plugin?

Hey, bro. Are you finally successful to use Assimp library in UE4 for IOS? Hope you already finish this part.

I’m doing exactly same thing right now, successful to compile .a, but i met a guy, he told me i need to make something call .framework , struggle for this several days, still struggling, Could you give me some advise? Thanks advance

Finally, i can use Assimp on IOS& Android(32bit), for IOS, i’m using .a file, but not only one, there are actually 3 of them after finish the compile,called “libIrrXML.a”,“libzlibstatic.a”,“libassimp-fat”, it’s same way like android

It’s great, but i try use there .a file but it isn’t work for me . Can you send your build.cs file where you add .a files?