UE4.8 Black is Very Dark Grey in Lit Mode

I’ve been having this strange issue in 4.8 where Lit Mode doesn’t render pure black but rather a very dark grey. To show you what I mean, I took 4 different pictures of an empty level that has default settings. Here is an **image**that compares all 4 pictures. As you can see, the 4.8 Lit picture looks like it is a dark grey rather than black. I also used the Color Picker Tool in GIMP. The 4.8 Lit picture returned a 6,6,6 RGB, while the other 3 returned 0,0,0 RGB. I have no idea of what is going on. Is there a new setting in 4.8 I need to turn off or change? Is this a bug? Any help will be appreciated.

I first noticed it when I converted my 4.7.6 project to 4.8.1. It was immediately obvious to me that the shadows in my level were brighter. I tested to see if this occurred in a brand new 4.8 project, which it did (the pics I took of 4.8 were in this new project). It just doesn’t make sense for there to be any difference between lit and unlit mode in an empty level that has 0 lights.


I have moved this to the feedback section because it could be a bug.

Hi drb1992,

This isn’t a bug, but some things did change with Post Processing in 4.8 compared to 4.7.

Even if you don’t have a post process volume setup in your scene there is some post process settings that are on by default. If you want to test this yourself you can disable this in the editors viewport by going to Show > Post Processing > Tone Mapper and uncheck the box.

ok, thank you. At least I know its not a bug now. I’ve been messing with the auto exposure and increasing the contrast in my global PP to get the shadows to be darker/look like how they did in 4.7. Any other settings you suggest I mess with?


I just wanted to update you on my “oops” moment. I checked our bug tracking this morning and there actually is a ticket in since the default scene does not yield pure black any longer.

This was submitted with UE-17128. Right now it’s listed as priority 2 and is on our to-do list to investigate further. The tonemapper changes have affected a few things like this, but we’re actively looking into them.

Sorry for the confusion.


I am having this problem on all versions on UE4. I had the most recent version and it was doing it so I uninstalled and added 4.9.2 and it is doing it too. It never used to do this, everything ran fine but now I can’t do a thing with the engine. Can you help me out please as I have a class of 24 students, who need UE4 to display many units of work.