UE4 4.9.2 Crash when Importing FBX

Hay guys, UE4 4.9.2 keeps crashing when Importing FBX files, it doesnt matter what the mesh is that im importing (it could be a simple low poly cube that i just made) it just crashes. I have looked over the export options over and over and they all seem to be the same as to what i normal export out as. OBJ files import fine, its just the FBX files, has anybody got any suggestions, iv not a clue what to do :s

EDIT: I just tried importing on version 4.7.6 and it seems to be ok. I dont know why it all of a sudden just wont import on version 4.9.6 and i cant change as im already half way through a project :s

Can you attach a simple test asset that is causing you the issue or try with the latest version fo the editor (4.13)?

There has been nearly a years worth of changes and fixes between 4.9 and this latest version, so it’s something that could already be fixed in the latest version.


Hi Tim,

I managed to some how get the problem to stop occuring (in 4.9). Although I believe it was any asset i was trying to import in (whether thats a cube, or a complex model). Wierdly enough whenever I tried to import a model which was exported previous to this problem it seemed to work ok. I done a simple uninstall and deleted the AppData/Local launcher versions, reinstalled it and now everything imports as it should :slight_smile:

I did do a system restore on my desktop a day before, so I therefore believe this probably had an impact on why it was doing this in the first place though.

Thanks for the reply though, greatly appreciated.

No problem. Should the issue return please post back here and we’ll take it from there. :slight_smile:

Thanks for the update!