Ue4 4.7.6 no sound?!

Hello all,

I have noticed this week that all of my projects made in 4.7.6 suddenly have no sound at all in editor or separate window.

I have made new template projects as well to no avail. I have also tried completely uninstalling and reinstalling 4.7.6.

All of the other engine versions have sound just fine, however I do not want to switch to due to a physics bug in the later versions.

All the projects’ sounds work when ported to a different version. I could really use some help with this one!


I have tried to reproduce your issue in 4.7.6, but I was unable to do so. Could you check Edit->Editor Preferences->Level Editor-> Play and ensure that the enable sound box is checked under the Play In Editor section?

I have read every post I could find on the topic and have tried it all to no avail.

Enable editor sounds and enable sound are both enabled. Sound slider fully maxed in the settings menu. Realtime is enabled. I have checked and have the config file in the engine/config/windows section of the engine.

The issue is constant, and affects every project I have on UE4 4.7.6 - it is not contained to one project.

I have started new projects and have over 8 for this version and all do not have working sound anymore.

I have done a complete reinstall of 4.7.6 from the launcher and still the problem persists.

Are there any files that don’t get deleted when you delete a version using the launcher?

Thanks again!

There is a way to do a complete uninstall that you can try to see if that makes a difference:

  • First uninstall the engine version.
  • Go to this folder (your file path may differ slightly): C:\Program Files\Unreal Engine\Launcher\VaultCache
  • If there is a folder/file contained inside called ‘UE_4.7’, delete it
  • Now re-install the Launcher

Hey there!

I found out that my sound for UE4 4.7.6 was specifically set to a disabled device by an external program. I use CheVolume to split where my sound goes and that seems to have been the issue.

Thank you for all of your help!