UE4 (4.3.0) Refusing to install

so I’ve just purchased unreal engine 4 and when I get to the launcher and click on the install button and all it does is says “please wait” for about 10 mins and then goes back to saying “install” this also occurs for all other versions of the engine that I attempt to download. (I have tried downloading to my /c disk as well as a separate hdd both to no avail)
please help as I’m keen to start developing with UE4

just realised thats not the error file :stuck_out_tongue:
It wont let me upload the error as it just says invalid file :confused:

nm here it islink text


Sorry to hear that you are having this issue. How much available space do you have on your C drive and HDD?

Please take a look at the information provided in the link, under the “The Launcher is unable to download content” section.

A new, community-hosted Unreal Engine Wiki - Announcements - Epic Developer Community Forums

I suggest trying the possible solutions, including the AntiVirus disabling and possibly the DNS server change.

If nothing helps, let us know, along with the “veryverbose” log.


as far as space goes I have over 800gb left on the hdd im using for ue4 so thats not an issue. I have attached the log above and will do again now (which log do you need? some are a couple of hundred KB while overs are several MB)
link text

Update with a possible solution. Please try the following.

Locate DefaultEngine.ini in C:\Program Files\Unreal Engine\Launcher\Engine\Programs\NoRedist\UnrealEngineLauncher\Config

Add the following lines to this ini (without the bullet points):

  • [Portal.OSS]
  • EntitlementUpdateCheckTime=600

Save the ini and relaunch the Portal. Please let us know if this helps. If not, please provide new “veryverbose” logs for us again.


I tried this, I restarted the launcher some times with no success.
But now it has started…
I’m not sure if the modification really worked, but it’s downloading now.

I don’t know if it will make any difference, but I started the launcher with administrator privileges and with the DefaultEngine.ini modifications.