Download

UE4 4.24 old device problem

Hi i have a question about mobile please help me
i use ue4.23 and 4.24. when i packaged my apk 4.23 ,it work fine at galaxy j1 mini samsung note 3 and samsung a 50 but when i use 4.24 j 1 mini cant work apk
note 3 (android 5) j1 mini (android 5) and a50 (android 9 or above) (i activated es2) i think it is about gradle