UE4 4.13.2 keeps crashing

Hi there, I’ve just updated my unreal from 4.13.0 to 4.13.2 and now my unreal crashes even with a new project without the content start… Just click the mouse and then crash! I can’t use the engine anymore, please help!

I’ve already:

  1. Updated my nvidia driver
  2. Uninstall, delete and install the 4.13.2
  3. Restart the machine

I really don’t know why this is happening!

Thank you!

The error I got is this:

Access violation - code c0000005 (first/second chance not available)

nvwgf2umx
nvwgf2umx
d3d11
dxgi
dxgi
dxgi
UE4Editor_D3D11RHI!FD3D11Viewport::PresentChecked() [d:\build++ue4+release-4.13+compile\sync\engine\source\runtime\windows\d3d11rhi\private\d3d11viewport.cpp:267]
UE4Editor_D3D11RHI!FD3D11Viewport::Present() [d:\build++ue4+release-4.13+compile\sync\engine\source\runtime\windows\d3d11rhi\private\d3d11viewport.cpp:448]
UE4Editor_D3D11RHI!FD3D11DynamicRHI::RHIEndDrawingViewport() [d:\build++ue4+release-4.13+compile\sync\engine\source\runtime\windows\d3d11rhi\private\d3d11viewport.cpp:552]
UE4Editor_RHI!FRHICommandList::EndDrawingViewport() [d:\build++ue4+release-4.13+compile\sync\engine\source\runtime\rhi\private\rhicommandlist.cpp:1344]
UE4Editor_SlateRHIRenderer!FSlateRHIRenderer::DrawWindow_RenderThread() [d:\build++ue4+release-4.13+compile\sync\engine\source\runtime\slaterhirenderer\private\slaterhirenderer.cpp:483]
UE4Editor_SlateRHIRenderer!TGraphTask<FSlateRHIRenderer::DrawWindows_Private'::33’::EURCMacro_SlateDrawWindowsCommand>::ExecuteTask() [d:\build++ue4+release-4.13+compile\sync\engine\source\runtime\core\public\async\taskgraphinterfaces.h:868]
UE4Editor_Core!FNamedTaskThread::ProcessTasksNamedThread() [d:\build++ue4+release-4.13+compile\sync\engine\source\runtime\core\private\async\taskgraph.cpp:932]
UE4Editor_Core!FNamedTaskThread::ProcessTasksUntilQuit() [d:\build++ue4+release-4.13+compile\sync\engine\source\runtime\core\private\async\taskgraph.cpp:679]
UE4Editor_RenderCore!RenderingThreadMain() [d:\build++ue4+release-4.13+compile\sync\engine\source\runtime\rendercore\private\renderingthread.cpp:319]
UE4Editor_RenderCore!FRenderingThread::Run() [d:\build++ue4+release-4.13+compile\sync\engine\source\runtime\rendercore\private\renderingthread.cpp:440]
UE4Editor_Core!FRunnableThreadWin::Run() [d:\build++ue4+release-4.13+compile\sync\engine\source\runtime\core\private\windows\windowsrunnablethread.cpp:74]

Hi Keiii,

You are getting this crash: Unreal Engine Issues and Bug Tracker (UE-40773)

This AnswerHub has a ton of workarounds (some more difficult and advanced than others): Unreal Engine 4.14.1 Display Driver Crash With New Project - Pipeline & Plugins - Unreal Engine Forums

If you want a quick and easy workaround that seemed to help a lot of people follow the following.

Open the editor, open the Content Browser, select View Options (eye icon bottom right), and uncheck Real-Time Thumbnails. Source: here Thank You: IronicParadox

Cheers,

Ed