Ue4 4.11 crash

When I try to load or create a project, ue4 crashes.
This happened on 4.11 preview 4 and now on 5.

Here is a link to the crash report:

Crash Report

Hello ,

This sounds like it could be a known issue (UE-23292), I have a few questions to help determine if this is the case.

Quick questions:

  1. Can you reproduce this issue in a clean project?
  2. If so, could you provide a detailed set of steps to reproduce this issue on our end?
  3. Are you launching via the -game command?

Here is a quick video of me recreating the incident:

I have a few suggestions for you that may help get your project up and running again. I hope this information helps. Let me know if any of these suggestions work for you. This will also help narrow down what issue it is that you are experiencing.


  1. Have you tried using the back up files that are automatically generated to bring up the project before it began to crash? Default path (C:\Users\YourUserName\Documents\Unreal Projects\YourProjectName\Saved\Backup)
  2. You could try moving your assets to a new project a few at a time to help narrow down any corrupted assets (if any) that could be causing the crash.
  3. You could try verifying your engine (example image below)

Verifying example:


My backup folder is full of assets not projects and I have already tried 2 and 3.

I noticed that you said that you receive the crash when creating a new project. Is this when you create a new project in 4.11 or does this happen for all versions of the engine?

This happens for only 4.11 and I am not sure about 4.10.2 as I can not install it due to a prerequisites error that I get when ever I try updating 4.10 to 4.10.2. How ever all other versions work fine. I am currently having to use 4.9

Hello ,

After doing a bit more digging I was able to find someone who is having a similar issue. Could you try deleting your EditorLayout.ini and then opening your editor? The file can be found here: Engine/Saved/Config/Windows.

My main project did not have EditorLayout.ini in that location. How ever I did find it in Intermediate\Config\CoalescedSourceConfigs

If you delete that file and then try and restart your editor does this have any affect?

unfortunately not. However 4.10.3 works which hopefully indicates that future releases will as well.

I am happy to hear that you were able to get the 4.10.3 working. Have you tried reinstalling the 4.11 preview to see if that solves your issue?

Hello ,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

Thank you.