UE4.26 will not launch (all other versions will)

As the title says, UE4.26 will not launch.

I have been using 4.26 for some time on this machine. I took approximately 3 weeks away from UE4.26, while I had worked on projects in other versions of the engine. Last night, I could not open a single project in 4.26 or start a new project.

I took the following steps (in order):

  • Verified the files
  • Installed debugging symbols
  • Ran as admin
  • Verified my drivers were up-to-date
  • Did a clean install
  • Verified the files
  • Installed debugging symbols
  • Second clean install

On engine start up around 85% I receive the following error:

Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0xffffffffffffffff

UE4Editor_AudioMixerXAudio2!Audio::FMixerPlatformXAudio2::OpenAudioStream() [D:\Build\++UE4\Sync\Engine\Source\Runtime\Windows\AudioMixerXAudio2\Private\AudioMixerPlatformXAudio2.cpp:951]
UE4Editor_AudioMixer!Audio::FMixerDevice::InitializeHardware() [D:\Build\++UE4\Sync\Engine\Source\Runtime\AudioMixer\Private\AudioMixerDevice.cpp:285]
UE4Editor_Engine!FAudioDevice::Init() [D:\Build\++UE4\Sync\Engine\Source\Runtime\Engine\Private\AudioDevice.cpp:511]
UE4Editor_Engine!FAudioDeviceManager::FAudioDeviceContainer::FAudioDeviceContainer() [D:\Build\++UE4\Sync\Engine\Source\Runtime\Engine\Private\AudioDeviceManager.cpp:1662]
UE4Editor_Engine!FAudioDeviceManager::CreateNewDevice() [D:\Build\++UE4\Sync\Engine\Source\Runtime\Engine\Private\AudioDeviceManager.cpp:641]
UE4Editor_Engine!FAudioDeviceManager::RequestAudioDevice() [D:\Build\++UE4\Sync\Engine\Source\Runtime\Engine\Private\AudioDeviceManager.cpp:465]
UE4Editor_Engine!FAudioDeviceManager::CreateMainAudioDevice() [D:\Build\++UE4\Sync\Engine\Source\Runtime\Engine\Private\AudioDeviceManager.cpp:547]
UE4Editor_Engine!UEngine::InitializeAudioDeviceManager() [D:\Build\++UE4\Sync\Engine\Source\Runtime\Engine\Private\UnrealEngine.cpp:3013]
UE4Editor_Engine!UEngine::Init() [D:\Build\++UE4\Sync\Engine\Source\Runtime\Engine\Private\UnrealEngine.cpp:1591]
UE4Editor_UnrealEd!UEditorEngine::InitEditor() [D:\Build\++UE4\Sync\Engine\Source\Editor\UnrealEd\Private\EditorEngine.cpp:629]
UE4Editor_UnrealEd!UEditorEngine::Init() [D:\Build\++UE4\Sync\Engine\Source\Editor\UnrealEd\Private\EditorEngine.cpp:977]
UE4Editor_UnrealEd!UUnrealEdEngine::Init() [D:\Build\++UE4\Sync\Engine\Source\Editor\UnrealEd\Private\UnrealEdEngine.cpp:80]
UE4Editor!FEngineLoop::Init() [D:\Build\++UE4\Sync\Engine\Source\Runtime\Launch\Private\LaunchEngineLoop.cpp:3952]
UE4Editor_UnrealEd!EditorInit() [D:\Build\++UE4\Sync\Engine\Source\Editor\UnrealEd\Private\UnrealEdGlobals.cpp:94]
UE4Editor!GuardedMain() [D:\Build\++UE4\Sync\Engine\Source\Runtime\Launch\Private\Launch.cpp:149]
UE4Editor!GuardedMainWrapper() [D:\Build\++UE4\Sync\Engine\Source\Runtime\Launch\Private\Windows\LaunchWindows.cpp:137]
UE4Editor!WinMain() [D:\Build\++UE4\Sync\Engine\Source\Runtime\Launch\Private\Windows\LaunchWindows.cpp:268]
UE4Editor!__scrt_common_main_seh() [d:\agent\_work\5\s\src\vctools\crt\vcstartup\src\startup\exe_common.inl:288]

Here are my computer specs:

  • CPU: Ryzen 9 3900x
  • GPU: RTX 3070
  • Memory: 64GB (DDR4-3600)
  • Drive: Samsung 970 Evo 1tb m.2 NVME

And once again, all other versions from 4.22 load without issue.

I’m running into the same issue. I’ve also tried re-installing directx and re-installing visual studio redists but none of those helped the issue either.

The only thing that is a scuff fix for me right now is an earlier system restore. Which leads me to believe its potentially something to do with my windows 10 updates. (But if this is the case I have no idea why more people arn’t having this issue)

So after a system restore and stopping automatic updates - its been fine for about a week. Until today when I booted up my machine and had the exact same error come back. I’m doing another system restore now and looking at permanently updating for now until this has a fix, because honestly it is the most frustrating thing I’ve had to deal with.

I have the same problem

Issue is still on going.

Have done 7 clean installs and have even built the engine from the Git source. On build from source code it still crashes. The crash has to do with “UE4Editor_AudioMixerXAudio2” (from the launcher version). See attached screenshot for the issue in the built version, which flags “XAudio2System” as the issue.


Found the problem… All my drivers were up-to-date (as I said). What I didn’t realize is that in a windows update, it installed extra audio drivers (which, gasps were up-to-date! :D) Uninstalled the software for the audio software and boom it worked.

Oh the offending software you ask? Sonic Studio.
Two things for it. Both burn in the depths of lost bits and bytes.

But yeah, after removing Sonic Studio (x2), everything worked. (I found this solution talking to a friend and this reddit post).