UE4.26 Bugg - Render Movie can't render an "image plane" video in normal speed, and keeps rewinding, why?

Hi, my sequence has a video in the middle of the master sequence, it is played in an image plane, after rendering the entire sequence, the video part has lots of errors, the video plays to a super high speed, like X10 and it keeps rewinding, until the shot is over, then the final .avi has everything perfect, except that shoot, which looks crazy fast rewinding constantly, is this a bugg or how to fix it? the problem is that this render movie settings tool, doesn’t even have lots of options… so I have no idea what is causing this problem

image

Please help!

This has been a problem for many versions of Unreal. One solution is to convert your video to an image sequence and re-render. It will then play at the correct speed - This is very inconvenient but it works.

1 Like

Ok, I tried with image sequences, .EXR and JPEG… both have the same issues, but JPEG has a better performance, and still, there is lag… less speed issues and less rewinding (2 rewinds vs almost 10 when rendering a movie from UE),

I´m using premiere pro and videos are easier to fix than image sequences… just because images take more memory than a codified video, the video clip takes 15 megabytes (after converting it to H.264 with an external software, originally UE made a 30 seconds uncompressed 40 GB video…LOL), with image sequences: 2GB, massive difference for a video editor to handle.

It feels like Epic has worried so much to make a great sequencer and excellent graphics but rendering a cinematic is pain… there is not even H.264 and this lag is hard to fix, for now I keep trying… almost considering to just record my screen, but you know, doing this decreases quality and creates banding issues… LOL

Even now I need a screen recording from my cinematic to figure out the correct timing for the image sequences, because framerate is completely wrong in the sequences after rendering.

Maybe I wasn’t clear enough or I misunderstand your reply but you did convert the video that is played within your scene to a file image sequence not the final render format??

I tried all ways…

a) I created an avi video from UE4 (rendering the movie from the sequencer) … here is were image plane video inside the master sequence fails by creating rewindings X10 speed, etc… “just the image plane clip part” everything else is correct.
b) I created Image sequences from UE4´s sequencer (.EXR and JPEG)… It does not render effects correctly…
c) In premier, imported (a) and converted it to Image Sequences… then re-imported them to premiere as sequences (it looks terrible… with horrible banding and rewind issues persist)
d) In premiere imported (b) and then rendered those sequences to H.264 video

None of the above solved the issues, same exact result or worst.

e) cant render just the image plane clip which is part of the master sequence, if I do I get the same errors, and now the image plane has Niagara effects on top, so I need to render the entire cinematic all together; that’s also why, I can not use the “original” clip imported to UE4 anymore, because the point of bringing that video to UE4 was to add effects.

Since the only thing that works is recording the screen… omg, now I´m matching all wrong pieces (both sequences and video) to a third, which is the screen recording… massive NASA science editing puzzle for an Unreal cinematic, were image planes play clips inside the sequencer, which you can not render correctly after weeks of work.

I could still just use the screen recording (which is perfect in terms of framerate and everything running correctly), but screen recording quality is always an 8/10… an I need 10, because if not, there is other issues like mobile play banding, noise and stuff, that comes from recording the screen.

F…K image planes… just make an “add movie” to sequencer option EPIC… LOL

Apols if I’m still misunderstanding and you have already tried what I’m trying to explain.
Before you do the Render Movie step: In Premier take your image plane clip (avi or mp4) and convert that to an image sequence. Now change the Unreal project to play this image sequence on the image plane instead of the original mp4/avi clip.
Now if you do Render Movie for your master sequence (you can use any format for the output) the image plane clip should play correctly.
This is what fixed the same/similar problem for me although it was in an earlier UE version than 4.26.
If you have done this and it doesn’t solve the issue for you then I must be talking about a different issue than you are seeing… Best of luck!

Hi I’m not the OP but i have a similar issue in that, when I render the movies they playback at a much slower frame rate than they playback in the sequencer.

Despite having matching frame rates throughout the project. The 4k EXR image sequence is 25fps as is the level sequence and export settings. I can’t figure out why it plays slower on render?

1 Like