Download

UE4 2.6 help with performance

ok i have to edit this post. i switched to UE5 and its a bit better but cant seem to figure out my the engine keeps lagging or skipping only when i sculpt could it be because of the resolution i have the landscape set at (2,017x2,017)?
specs:
3060
Ryzon 5000 series 8 core
16 ram
1 gb of mem
and 300 hz screen

any help would be much appreciated. also sorry if i posted in wrong forum

If you’re on a laptop then there’s a number of things that can throttle performance. In the Windows power settings you can adjust things for on battery and plugged in, it usually reduces performance while on battery so you can improve it by plugging in or adjusting the power settings. If your CPU has an integrated GPU then you would want to disable it, since often times Windows will try to use the weaker GPU for things instead of your dedicated Nvidia GPU.

ok, thank you for the reply. i went to windows settings and tried to change the gpu, but than my computer starts acting weird so I changed it back to recommended. instead I went into Nvidia setting and changed things in there, they also have a gpu preference. ill see if that helps.