UE4.15 Unknown Packaging Error

Hello Unreal Forums I’m having some problems packaging there are some warnings in the log however I believe those can be ignored. Here’s the text log, I’ll link it as an attachment.

If you are using steam and not have the drivers installed it could be a reason… Did you update your steam drivers?

Oh okay no I actually didn’t. I’ll get back to you.

No, updating Steam and installing new video card drivers didn’t do anything.

Let me understand, your project is packaged but in the log there are warnings ok? If you are not having errors, can you run the packaged project in a .exe file?

Hi, Aglowglint11 .

This is an error.

“UnrealBuildTool: ERROR: Windows SDK v8.1 must be installed in order to build this target.”

Windows SDK v8.1 is needed for your UE4 c++ version.

No the packaging fails, I can’t run the game as an .exe because it just fails to package, unless there’s something I’m missing.