UE4.15.2 Locking Up Computer at character editor

Hi, Lately I’ve been having a problem where I cant open the character editor without it locking up the entire computer. also seems to randomly happen in other areas like dragging the fire particles into the scene. Note that this is a standard fresh project with example content. I thought it may be the NVIDIA Graphics driver so I’ve tried the Epic Tested Drivers 361.43 - 361.75 - 382.05 - 375.70 all the same I also checked for crash reports but they are mostly blank with a small note at the top simply saying “Crash Report()” I also got a direct X report using DXDIAG.exe all come back No problems found DirectX 12 . My Kids also play a lot of graphic intensive games for extended periods so my GTX550Ti card is not overheating. I tried turning off virus protection for a test and still no change. I also find it strange that the entire computer is locking up not just UE4?? this leads me to suspect graphics drivers. ?? is anyone else having a similar problem???\

Windows10 64bit 8 meg system Nvidia Gtx 550 it

Thks In Advance DKnox
Any help would be greatly appreciated.

Ive been reading through the project logs they are normal right till the last few lines which all look like this [2017.05.20-16.42.46:536][926]LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s)

all of them end like this, as the computer locks up and is unresponsive.

I made a project called Find_Crash and then did some basic actions like moving around , dropping items into the viewport, looked as skeletal assets etc,. letting it lockup over and over ,. then I looked through the logs (Attached).

link text
link text
this is only two examples all of them end the same way

Ive also attached the DxDiag file in case this helps. but seems to be normal no problems.

Thks Again. if anyone can shed light on this.

Just found out that this is a problem lots of people are having , the editor freezing and only way out is resetting the system.
anyway it appears that its already being worked on ticket UE-42280. and it is expected to be corrected before Version 17 . well lets hope.
as a work around I used -d3ddebug after the Ue4editor.exe -d3ddebug although I don’t know why I was able to run the editor for far longer than not doing this. I’ve now been up for three hours straight by Setting The editor to forward rendering. ??? this seems to be a workaround till the actual problem is fixed. and so far so good. ill mark this as fixed although its more of a band aid solution. hope this helps others.

Just wanted to Add a new note nearly July its been a month since I turned on forward rendering and UE4 hasn’t crashed once since. … without it NVIDIA driver crashes within minutes,
so this fix works great. although I cant run in Differed mode.