UE4.14 Auto LOD - Screen size?

Looking at creating LODs for a couple of static meshes, and when I add multiple LODs, the screen size for each is greyed out. LOD0 is set to 1.0, LOD1 is set to 0.000001, and LOD2 is set to 0. Is there any way to change these values?

You need to set it to override the screen size in the LOD options.

It would be nice to say how to do it.

In LOD Settings, Uncheck “Auto Compute LOD Distance”.

This really helped me! Thanks