UE4.12 crashes at 45%


My installation of Unreal Engine 4,12,5 is crashing every time i try to open it from the launcher.

It was working great until i tried to import a few files in my project and my editor crashed. Now i cannot start it.

I deleted all of my repositories, so i now have no UE4 projects on my computer.

I uninstalled the software from the launcher and tried reinstalling it, but i still have the same crash.

is there any other local preferences or related files that do not get uninstalled and could be causing the crash?

I am a student, and up until now have spent a lot of time with unity so i am quite new to debugging this kind of issue.

I am running UE4 in windows 8.1 through bootcamp on an early 2015 MacBook Pro.

UE4 4.11 seems to be working fine, but my project is setup in 4.12.

Any help would be greatly appreciated.


Try deleting all data inside you’re DerivedDataCache.

Which is here:
C:\Users***\AppData\Local\UnrealEngine\Common\DerivedDataCache (The ‘*’ Being what the name of you’re user name is.)

If none of that works, try hitting up the Answerhub with this answer.
So you can get professional help.

Hope that helps! :smiley:

Thanks, for the suggestion 94.

I gave it a try but have had no luck, so I’ll post on the answer hub now to see if anyone has any ideas on how i can fix this…

Thanks, for the suggestion 94.

deleting the data at:

seemed to sort it out…

Good to hear that it got sorted out!

Hope you have a good time using UE4! :smiley:

Edit: this solved my problem:

94, you still around? Also having this issue. Crashes at 45%. Something to do with MeshUtilities. Deleting those folders didn’t work for me.
Assertion failed: Module [File:D:\Build\++UE4\Sync\Engine\Source\Runtime\Core\Private\Modules\ModuleManager.cpp] [Line: 373] MeshUtilities