Ue wont package, 4.11

,hi guys, i have a very annoying problem when i package the project.

before i added a blueprint string, it worked very well.

i post the log of my package, i hope you can solve it,
thank a lot :slight_smile:

96384-package.txt (723 KB)

Fatal error: [File:D:\BuildFarm\buildmachine_++UE4+Release-4.11\Engine\Source\Runtime\Core\Public\Serialization\Archive.h] [Line: 96]
MainFrameActions: Packaging (Windows (64-bit)): UE4Editor-Cmd: FMemoryWriter does not support data larger than 2GB. Archive name: E:/esterno_unreal 4.11/Content/ThirdPersonBP/Maps/ThirdPersonExampleMap.umap

this is the problem

I think you ran out of memory


Were you able to adjust your memory once Saeedc provided you with the error? Do you have any further questions?


Thank you guys, i resolved
I added a lot of streaming level and it worked

Hey Kihmari,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

Thank you!

That’s wonderful, let us know if you need anymore assistance!

I really need some assistance please… I have my log here, every time I try to package a project it failed, including new projects with nothing added or removed… [][1]

99039-packaging+failed.txt (331 KB)


It’s best that you open your own question on AnswerHub for additional assistance. However, I would first start with deleting the Intermediate and Saved folders from your project and reopening the project and trying to package again.