Download

UE new version

Do not know about you … But what is with the release of new versions of the engine, there is no compatibility with plug-ins from previous versions …
I know what it is connected , but somehow hard …

Yes, underlying changes to the engine can - and of often does - break plugins.
If you’re able to create your game with the existing version of the engine, there is no rule that says you must upgrade :slight_smile:

Salutations Point,

Please remember that if your project doesn’t require a feature in a new version that there is not always a need to upgrade right away.
With any engine version upgrade there are potentials for all sorts of behavior changes in every part of the engine, so always have your project under version control so you can easily go back to an older version if need be.