Download

UE Launcher refuses to install to anywhere other than Program Files (x86)

This is a bit of a pain, if I change the installation directory of the Launcher - it always reverts ‘Program Files’ to ‘Program Files (x86)’

I just formatted my machine and had the previous incarnation on here since 4.0 / rocket beta - but until I can get this back in the right place none of my shortcuts / projects will work. There’s a known issue for this on Answerhub from last December, has it still not been looked into?

Directory junctions fixed everything for me (Workaround but still…it just works)

Hi TheJamsh,

I’m sorry that you are having an issue with the Epic Games Launcher. In order for us to offer the best support, we have recently modified the process for how Epic Games can help troubleshoot your Launcher issue. Please visit http://help.epicgames.com/ for technical support. Here you can find information and solutions for common issues, as well as a contact form if you still need additional assistance.

Also, do you happen to have a link for the AnswerHub post that you mentioned so we can make sure that hasn’t slipped through a crack?

Tim

Hey Tim, thanks for the link I’ll get on that.

Here’s the AHub post I found: Epic Games Launcher now installing in Program Files (x86)? - UE4 AnswerHub

Eventually, I managed to workaround this by taking a chance and installing to the x86 directory, but copy-pasted the installed files into the correct (non-x86) directory afterwards. So far there haven’t been any ill effects and I checked the registry to make sure there were no keys pointing to that directory specifically. Luckily it seems as though everything uses the Root Directory to determine paths from.

Thanks for the AnswerHub post link. I added a comment there with the same information I provided you, since we are no longer helping with Launcher issues directly on the AnswerHub. It looks like the Launcher team is already aware of this issue, and hopefully will have it corrected soon.

Tim