UE-61007 Start time being ignored on Play audio component

UE-61007 Similar to this post

Audio Component or spawn 2D sound both ignore the start time designation and default to beginning of clip when triggered.

Also can’t scrub, trim or split audio clip in Level Sequencer. if edited, audio will start from beginning of clip when timeline reaches the split or trim point and not at the designated time it was split at.

Same - using 4.20.3. Create actor with audio component, on begin play, set a sound and play with a non zero start time. Always begins playing at start of clip. Note- clip was set for streaming.

can i see the code

Click on the audio component and on the right in the detail panel go down to activation and just make sure that the auto activate is unchecked it is checked by default so it will ignore all commands and fire right on begin play

yep that was one of the first things I checked based on various posts about similar issues