UE 5 crashing on build

so ive tried just by opening a new project no assets just open it up. new open world map click build all. build HLODS and it crashs ill post the building the HLODS warnings and the crash report. im new to ue so please keep it simple lol.

HLOD build completed:
[2022.04.06-10.18.01:492][ 0]LogD3D12RHI: Display: Not using pipeline state disk cache per r.D3D12.PSO.DiskCache=0
[2022.04.06-10.18.01:492][ 0]LogD3D12RHI: Display: Not using driver-optimized pipeline state disk cache per r.D3D12.PSO.DriverOptimizedDiskCache=0
[2022.04.06-10.18.01:540][ 0]LogTextureFormatETC2: Display: ETC2 Texture loading DLL: TextureConverter.dll
[2022.04.06-10.18.01:544][ 0]LogTextureFormatOodle: Display: Oodle Texture TFO init; latest sdk version = 2.9.5
[2022.04.06-10.18.01:545][ 0]LogTextureFormatOodle: Display: Oodle Texture loading DLL: oo2tex_win64_2.9.5.dll
[2022.04.06-10.18.01:548][ 0]LogTargetPlatformManager: Display: Loaded TargetPlatform ‘Android’
[2022.04.06-10.18.01:548][ 0]LogTargetPlatformManager: Display: Loaded TargetPlatform ‘Android_ASTC’
[2022.04.06-10.18.01:548][ 0]LogTargetPlatformManager: Display: Loaded TargetPlatform ‘Android_DXT’
[2022.04.06-10.18.01:548][ 0]LogTargetPlatformManager: Display: Loaded TargetPlatform ‘Android_ETC2’
[2022.04.06-10.18.01:548][ 0]LogTargetPlatformManager: Display: Loaded TargetPlatform ‘AndroidClient’
[2022.04.06-10.18.01:548][ 0]LogTargetPlatformManager: Display: Loaded TargetPlatform ‘Android_ASTCClient’
[2022.04.06-10.18.01:548][ 0]LogTargetPlatformManager: Display: Loaded TargetPlatform ‘Android_DXTClient’
[2022.04.06-10.18.01:548][ 0]LogTargetPlatformManager: Display: Loaded TargetPlatform ‘Android_ETC2Client’
[2022.04.06-10.18.01:548][ 0]LogTargetPlatformManager: Display: Loaded TargetPlatform ‘Android_Multi’
[2022.04.06-10.18.01:548][ 0]LogTargetPlatformManager: Display: Loaded TargetPlatform ‘Android_MultiClient’
[2022.04.06-10.18.01:560][ 0]LogTargetPlatformManager: Display: Loaded TargetPlatform ‘HoloLens’
[2022.04.06-10.18.01:560][ 0]LogTargetPlatformManager: Display: Loaded TargetPlatform ‘HoloLensClient’
[2022.04.06-10.18.01:563][ 0]LogTargetPlatformManager: Display: Loaded TargetPlatform ‘IOS’
[2022.04.06-10.18.01:563][ 0]LogTargetPlatformManager: Display: Loaded TargetPlatform ‘IOSClient’
[2022.04.06-10.18.01:565][ 0]LogTargetPlatformManager: Display: Loaded TargetPlatform ‘Linux’
[2022.04.06-10.18.01:565][ 0]LogTargetPlatformManager: Display: Loaded TargetPlatform ‘LinuxEditor’
[2022.04.06-10.18.01:565][ 0]LogTargetPlatformManager: Display: Loaded TargetPlatform ‘LinuxServer’
[2022.04.06-10.18.01:565][ 0]LogTargetPlatformManager: Display: Loaded TargetPlatform ‘LinuxClient’
[2022.04.06-10.18.01:567][ 0]LogTargetPlatformManager: Display: Loaded TargetPlatform ‘LinuxArm64’
[2022.04.06-10.18.01:567][ 0]LogTargetPlatformManager: Display: Loaded TargetPlatform ‘LinuxArm64Server’
[2022.04.06-10.18.01:567][ 0]LogTargetPlatformManager: Display: Loaded TargetPlatform ‘LinuxArm64Client’
[2022.04.06-10.18.01:569][ 0]LogTargetPlatformManager: Display: Loaded TargetPlatform ‘TVOS’
[2022.04.06-10.18.01:569][ 0]LogTargetPlatformManager: Display: Loaded TargetPlatform ‘TVOSClient’
[2022.04.06-10.18.01:572][ 0]LogTargetPlatformManager: Display: Loaded TargetPlatform ‘Windows’
[2022.04.06-10.18.01:572][ 0]LogTargetPlatformManager: Display: Loaded TargetPlatform ‘WindowsEditor’
[2022.04.06-10.18.01:572][ 0]LogTargetPlatformManager: Display: Loaded TargetPlatform ‘WindowsServer’
[2022.04.06-10.18.01:572][ 0]LogTargetPlatformManager: Display: Loaded TargetPlatform ‘WindowsClient’
[2022.04.06-10.18.01:572][ 0]LogTargetPlatformManager: Display: Building Assets For WindowsEditor
[2022.04.06-10.18.01:577][ 0]LogAudioDebug: Display: Lib vorbis DLL was dynamically loaded.
[2022.04.06-10.18.01:611][ 0]LogShaderCompilers: Display: Compiling shader autogen file: A:/MyProject/Intermediate/ShaderAutogen/PCD3D_SM5/AutogenShaderHeaders.ush
[2022.04.06-10.18.01:611][ 0]LogShaderCompilers: Display: Autogen file is unchanged, skipping write.
[2022.04.06-10.18.01:612][ 0]LogShaderCompilers: Display: Compiling shader autogen file: A:/MyProject/Intermediate/ShaderAutogen/PCD3D_ES31/AutogenShaderHeaders.ush
[2022.04.06-10.18.01:612][ 0]LogShaderCompilers: Display: Autogen file is unchanged, skipping write.
[2022.04.06-10.18.01:627][ 0]LogDerivedDataCache: Display: …/…/…/Engine/DerivedDataCache/Compressed.ddp: Opened pak cache for reading. (1091 MiB)
[2022.04.06-10.18.01:631][ 0]LogDerivedDataCache: Display: Performance to C:/Users/Lukie/AppData/Local/UnrealEngine/Common/DerivedDataCache: Latency=0.01ms. RandomReadSpeed=2244.54MBs, RandomWriteSpeed=346.17MBs. Assigned SpeedClass ‘Local’
[2022.04.06-10.18.01:635][ 0]LogShaderCompilers: Display: Using Local Shader Compiler with 17 workers.
[2022.04.06-10.18.02:718][ 0]LogEditorDomain: Display: EditorDomain is Disabled
[2022.04.06-10.18.02:847][ 0]LogTexture: Display: Texture Encode Speed: Final (cook).
[2022.04.06-10.18.02:984][ 0]LogCsvProfiler: Display: Metadata set : deviceprofile=“WindowsEditor”
[2022.04.06-10.18.02:993][ 0]LogTexture: Display: Oodle Texture Encode Speed settings: Fast: RDO Off Lambda=0, Effort=Normal Final: RDO Off Lambda=0, Effort=Normal
[2022.04.06-10.18.04:366][ 0]LogVSAccessor: Display: Unable to create Visual Studio setup instance: 80040154
[2022.04.06-10.18.04:366][ 0]LogVSAccessor: Display: Unable to create Visual Studio setup instance: 80040154
[2022.04.06-10.18.04:366][ 0]LogVSAccessor: Display: Unable to create Visual Studio setup instance: 80040154
[2022.04.06-10.18.04:482][ 0]LogAudioCaptureCore: Display: No Audio Capture implementations found. Audio input will be silent.
[2022.04.06-10.18.04:482][ 0]LogAudioCaptureCore: Display: No Audio Capture implementations found. Audio input will be silent.
[2022.04.06-10.18.04:833][ 0]LogCsvProfiler: Display: Metadata set : largeworldcoordinates=“1”
[2022.04.06-10.18.04:988][ 0]LogWorldPartitionBuilderCommandlet: Display: Execution started…
[2022.04.06-10.18.04:988][ 0]LogWorldPartitionBuilderCommandlet: Error: Unknown world ‘/Temp/Untitled_1’
[2022.04.06-10.18.04:989][ 0]LogWorldPartitionBuilderCommandlet: Display: Execution took 148 us
[2022.04.06-10.18.04:989][ 0]LogInit: Display:
[2022.04.06-10.18.04:989][ 0]LogInit: Display: Warning/Error Summary (Unique only)
[2022.04.06-10.18.04:989][ 0]LogInit: Display: -----------------------------------
[2022.04.06-10.18.04:989][ 0]LogInit: Display: LogWorldPartitionBuilderCommandlet: Error: Unknown world ‘/Temp/Untitled_1’
[2022.04.06-10.18.04:989][ 0]LogInit: Display:
[2022.04.06-10.18.04:989][ 0]LogInit: Display: Commandlet->Main return this error code: 1
[2022.04.06-10.18.04:989][ 0]LogInit: Display: With 1 error(s), 0 warning(s)
[2022.04.06-10.18.04:989][ 0]LogInit: Display:

Execution of commandlet took: 0.00 seconds
[2022.04.06-10.18.05:082][ 0]LogShaderCompilers: Display: ================================================
[2022.04.06-10.18.05:082][ 0]LogShaderCompilers: Display: === FShaderJobCache stats ===
[2022.04.06-10.18.05:082][ 0]LogShaderCompilers: Display: Total job queries 0, among them cache hits 0 (0.00%)
[2022.04.06-10.18.05:082][ 0]LogShaderCompilers: Display: Tracking 0 distinct input hashes that result in 0 distinct outputs (0.00%)
[2022.04.06-10.18.05:082][ 0]LogShaderCompilers: Display: RAM used: 0.00 MB (0.00 GB) of 1638.40 MB (1.60 GB) budget. Usage: 0.00%
[2022.04.06-10.18.05:082][ 0]LogShaderCompilers: Display: === Shader Compilation stats ===
[2022.04.06-10.18.05:082][ 0]LogShaderCompilers: Display: Shaders Compiled: 0
[2022.04.06-10.18.05:082][ 0]LogShaderCompilers: Display: Jobs assigned 0, completed 0 (0.00%)
[2022.04.06-10.18.05:082][ 0]LogShaderCompilers: Display: Time at least one job was in flight (either pending or executed): 0.00 s
[2022.04.06-10.18.05:082][ 0]LogShaderCompilers: Display: ================================================
[2022.04.06-10.18.05:178][ 0]LogShaderCompilers: Display: Shaders left to compile 0
[2022.04.06-10.18.05:272][ 0]LogD3D12RHI: Display: D3D12 ReleaseResources: 3 items to release
[2022.04.06-10.18.05:272][ 0]LogD3D12RHI: Display: D3D12 ReleaseResources: “PrimitiveSceneDataTexture”, 40 x 1 x 1, Mips: 1, Format: 0x2, Flags: 0x4
[2022.04.06-10.18.05:272][ 0]LogD3D12RHI: Display: D3D12 ReleaseResources: “PrimitiveSceneDataTexture”, 40 x 1 x 1, Mips: 1, Format: 0x2, Flags: 0x4
[2022.04.06-10.18.05:272][ 0]LogD3D12RHI: Display: D3D12 ReleaseResources: “ParticleCurveTexture”, 512 x 512 x 1, Mips: 1, Format: 0x5A, Flags: 0x1

AND CRASH REPORT

Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x000000080000002b

UnrealEditor_CoreUObject
UnrealEditor_UnrealEd
UnrealEditor_UnrealEd
UnrealEditor_LevelEditor
UnrealEditor_LevelEditor
UnrealEditor_Slate
UnrealEditor_Slate
UnrealEditor_Slate
UnrealEditor_Slate
UnrealEditor_Slate
UnrealEditor_Slate
UnrealEditor_Slate
UnrealEditor_Slate
UnrealEditor_Slate
UnrealEditor_Slate
UnrealEditor_Slate
UnrealEditor_Slate
UnrealEditor_ApplicationCore
UnrealEditor_ApplicationCore
UnrealEditor_ApplicationCore
UnrealEditor_ApplicationCore
user32
user32
UnrealEditor_ApplicationCore
UnrealEditor
UnrealEditor
UnrealEditor
UnrealEditor
UnrealEditor
UnrealEditor
kernel32
ntdll

i also get the crash EXCEPTION_ACCESS_VIOLATION reading address 0xfffffffffffffffff

also this doesnt not happen on ue4 any versions of ue4 only ue5

It happens to me when trying to open 3rd person template or vehicle template but does not happen on a blank project!

yeah kinda over ue5 nothing working for me. plus can not get the help for it

Same to me with the First person Template. Added 5 brushes for a small room. Clicked on build all and it crashed after HLOD messages like you.

It stupid i really hope they fix it

Issue tracked here - Unreal Engine Issues and Bug Tracker (UE-148515)

cheers mate

Im having the same issue in this thread

Was it ever solved? It was related to Nanite for our issues

theres a bug track issue for it. havnt tried building for a while with hlods. it says its fixed so guess its worth trying.

nope still crashing for me

says they fixed it but im still crashing on it LOL

Target Fix 5.0.2

A link for it?

on the right

Says it fixed for me but its not and that was aimed at .01

Ok they changed it to .2 before it was for .1