Download

UE 5 Crash D3D Device lost after Startup

Tried creating an empty project and it hung itself 5 seconds after opening every time (after creation, when trying to open an existing project, and so on).

Running (or rather not running) on Ryzen 2950x and a 2080ti. UE4 and every other software works just fine. Well it’s early access… I am still a bit disappointed as I wanted to check it out myself :S

Does anyone have similar problems?

Fatal error: [File:D:/build/++UE5/Sync/Engine/Source/Runtime/Windows/D3D11RHI/Private/D3D11Util.cpp] [Line: 179] Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - ‘HUNG’)

3 Likes

Same here with rtx 3070 & r5 3600

I have this same error right after project start in following projects:

  • sample UE5 project (too bad!!)
  • medivalgameenvironment

Other seems to be workig fine, like Elemental demo, Infiltrator demo and basic Archviz projects.

I have 3090 RTX, latest nVidia game driver, updated Windows. Any suggestions?

Hey all! Would you mind helping us get some logs on the errors you’re seeing?

Please run the engine with “-dred” at the end, then submit reports via the Bug Submission Form with your logs.

If you find that “-dred” isn’t working, they also suggest trying " -rhivalidation" or “-d3ddebug”.

Thanks!

1 Like

I would really recommend installing the latest NVIDIA studio drivers if you haven’t already, I’ve found that they work a lot better with UE, and most of my GPU crashes didn’t happen after I switched to Studio. Also apparently the performance impact in games is minimal or non existent so you shouldn’t be worried if you also game.

So… weirdly enough other apps and games started crashing too with the same behavior after I installed UE5… A clean restart (not “shut down” because thanks Microsoft) fixed it today. It persisted when doing a normal shut down process… Not sure why…
Might not have been a UE5 specific thing.

I had the same issue. Opened up Quixel in Ue5, after about 3 seconds it crashed with that error.

Same thing happens on my side and I mainly get it using the Megascans integration while dragging in materials/3DAssets. I at first thought it was my RTX 3090 because as someone posted above stated after the UE crash any games I attempted to load would blue screen me

FIXED: I needed to quit riva tuner statistics server in system tray + MSI Afterburner app before I start Unreal.

1 Like

Hey Amanda, when I crash due to this error I just hit submit and restart on the error logging window that pops up. Seems like the Quixel Bridge integration drag and drop into scene operation is what throws the error and sometimes blue screens. I dug down deeper and it seems when drag and dropping assets from the Bridge integration into the scene the material files are being stored onto the drive during preview and then Bridge attempts to access those files once they are all downloaded but the file permissions are locked hence UE5 throwing the error and closing out.

I usually can tell if Quixel Bridge integration is going to blue screen my PC or UE5 crash when I drag and drop an asset into the scene from Bridge the asset doesn’t show up in the scene or folders but Bridge says “Exported Asset”

Assertion failed: bUncompressMemorySucceeded [File:D:/build/++UE5/Sync/Engine/Source/Runtime/Core/Private/Serialization/Archive.cpp] [Line: 779] Failed to uncompress data in …/…/…/…/…/…/Unreal Projects/DevBranch/Content/Megascans/3D_Assets/Dusty_Concrete_Stairs_uknjfevga/T_Dusty_Concrete_Stairs_uknjfevga_4K_N.uasset. Check log for details.

UnrealEditor_Core
UnrealEditor_CoreUObject
UnrealEditor_CoreUObject
UnrealEditor_CoreUObject
UnrealEditor_CoreUObject
UnrealEditor_CoreUObject
UnrealEditor_Engine
UnrealEditor_Engine
UnrealEditor_Engine
UnrealEditor_Engine
UnrealEditor_Core
UnrealEditor_Core
UnrealEditor_Core
UnrealEditor_Core
UnrealEditor_Core
UnrealEditor_Core
UnrealEditor_Core
UnrealEditor_Core
UnrealEditor_Core
UnrealEditor_Core
UnrealEditor_Core
UnrealEditor_Core
kernel32
ntdll

Was doing the same, helped disabling riva tuner statistics server + MSI afterburner app.

1 Like

I am getting this every time I click play in editor. My screen goes blank for a sec and the crash pops up.

I updated my GTX 970 to the latest Nvidia driver but still no luck.
There is also no Studio version for this graphics card.

thanks this was my issue as well

Same here. After installing and using UE 5 for the first time some days ago my whole Windows 10 crashed and is very unstable since then. Mostly after logging in I get a black screen.

I downgraded the Nvidia graphics driver to an older version. Now Windows works (more or less), but UE 5 crashes the whole system when loading a project.