UE 5 Can't acces editor because autostart is enabled and most recent project crashes

Hello everyone,
I have installed unreal engine 5 via source code on my arch linux system. I have enabled autostart on recent project. In my personal project that worked, i clicked on open project and chose another project, which crashed. Now when i start UnrealEditor from the console, it tries to open this faulty project and crashes, so i don’t get to switch to the working one.
Can i turn off the autostart function via code somewhere? Or is there another command/additional options than “UnrealEditor” to start it? I couldn’t find information on this so far.
I appreciate any help!

Try moving the most recent project so it cant find it

that worked, thanks so much !

1 Like