UE 4 launcher crashing when tryong to create my first project


UE 4 crashes when trying to create my first project. I just installed it today. and tried to create a new project. But its crashing.

I tried to restart system and then launch again. still crashers when creating new prj.

Tried reinstalling UE 4 completeely and then try again still crashes again.

My machine is windows 7 with 8 GB ram

Below is crash report. Frustrating as i just zeroed down on UE4 for my first game dev and doesnt seem to work.


Access violation - code c0000005 (first/second chance not available)

igd10umd64 + 1051638 bytes
igd10umd64 + 1158145 bytes
igd10umd64 + 1161296 bytes
igd10umd64 + 1065325 bytes
igd10umd64 + 1043811 bytes
igd10umd64 + 101584 bytes
igd10umd64 + 49565 bytes
igd10umd64 + 50960 bytes
igd10umd64 + 12045 bytes
UE4Editor_D3D11RHI!FD3D11DynamicRHI::RHIDrawIndexedPrimitive() + 1580 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.7\engine\source\runtime\windows\d3d11rhi\private\d3d11commands.cpp:1334]
UE4Editor_RHI!DrawIndexedPrimitive_Internal() + 166 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.7\engine\source\runtime\rhi\public\rhimethods.h:1937]
UE4Editor_SlateRHIRenderer!FSlateRHIRenderingPolicy::DrawElements() + 5720 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.7\engine\source\runtime\slaterhirenderer\private\slaterhirenderingpolicy.cpp:416]
UE4Editor_SlateRHIRenderer!FSlateRHIRenderer::DrawWindow_RenderThread() + 1922 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.7\engine\source\runtime\slaterhirenderer\private\slaterhirenderer.cpp:441]
UE4Editor_SlateRHIRenderer!TGraphTask<FSlateRHIRenderer::DrawWindows_Private'::35’::EURCMacro_SlateDrawWindowsCommand>::ExecuteTask() + 488 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.7\engine\source\runtime\core\public\async\taskgraphinterfaces.h:667]
UE4Editor_Core!FTaskThread::ProcessTasks() + 3125 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.7\engine\source\runtime\core\private\async\taskgraph.cpp:428]
UE4Editor_Core!FTaskThread::ProcessTasksUntilQuit() + 77 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.7\engine\source\runtime\core\private\async\taskgraph.cpp:271]
UE4Editor_RenderCore!RenderingThreadMain() + 183 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.7\engine\source\runtime\rendercore\private\renderingthread.cpp:282]
UE4Editor_RenderCore!FRenderingThread::Run() + 58 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.7\engine\source\runtime\rendercore\private\renderingthread.cpp:385]
UE4Editor_Core!FRunnableThreadWin::Run() + 102 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.7\engine\source\runtime\core\private\windows\windowsrunnablethread.cpp:73]
UE4Editor_Core!FRunnableThreadWin::GuardedRun() + 93 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.7\engine\source\runtime\core\private\windows\windowsrunnablethread.cpp:26]
kernel32 + 88525 bytes
ntdll + 178321 bytes

pls help

Make sure you have your DirectX installation fully up to date on your computer. It looks like editor is trying to access Direct3D 11 renderer and its not able to.

Hi Chandradev,

Sorry we didn’t see this until now! In future, please post crashes in Bug Reports section so we don’t miss it.

So it sounds like you’re able to get to Project Browser to create a new project, is that correct? You should have a crash log inside your project folder under \Saved\Logs. Please and attach log you get after this crash occurs.

I was also unable to find call stack you pasted above in our Crash Reporter system. Did you hit send when this occurred? Would you mind doing it again?

It may also be helpful for us to see your dxdiag, so please attach that in a reply as well. Thanks!