UE 4.26 Crash + PC Freeze

My UE4 crashes for no reason. No plugins where enabled + clean new C++ project. It happens afther 5-10 min the engine and my pc crashes. Tried deleting all unnecessary files + admin mode.

Also this only happens when using full scren mode (shift + f11)

Crash File:

Raw Paste Bin: https://pastebin.pl/view/raw/f842f867



Assertion failed: GD3D11RHI->GetQueryData(Query->Resource, &Query->Result, sizeof(Query->Result), Query->QueryType, true, false) [File:D:/Build/++UE4/Sync/Engine/Source/Runtime/Windows/D3D11RHI/Private/D3D11Query.cpp] [Line: 45]

UE4Editor_Core!AssertFailedImplV() [D:\Build++UE4\Sync\Engine\Source\Runtime\Core\Private\Misc\AssertionMacros.cpp:102]
UE4Editor_Core!FDebug::CheckVerifyFailedImpl() [D:\Build++UE4\Sync\Engine\Source\Runtime\Core\Private\Misc\AssertionMacros.cpp:458]
UE4Editor_D3D11RHI!FD3D11RenderQueryBatcher::PerFrameFlush() [D:\Build++UE4\Sync\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Query.cpp:45]
UE4Editor_D3D11RHI!FD3D11DynamicRHI::RHIPerFrameRHIFlushComplete() [D:\Build++UE4\Sync\Engine\Source\Runtime\Windows\D3D11RHI\Private\Windows\WindowsD3D11Device.cpp:2086]
UE4Editor_RHI!FRHIResource::FlushPendingDeletes() [D:\Build++UE4\Sync\Engine\Source\Runtime\RHI\Private\RHI.cpp:611]
UE4Editor_RenderCore!<lambda_361c069e6c9c45dbe5d7d33362ba1b1d>::operator()() [D:\Build++UE4\Sync\Engine\Source\Runtime\RenderCore\Private\RenderingThread.cpp:1275]
UE4Editor_RenderCore!TEnqueueUniqueRenderCommandType<FlushRenderingCommands'::2’::FlushPendingDeleteRHIResourcesCmdName,<lambda_361c069e6c9c45dbe5d7d33362ba1b1d> >::DoTask() [D:\Build++UE4\Sync\Engine\Source\Runtime\RenderCore\Public\RenderingThread.h:183]
UE4Editor_RenderCore!TGraphTask<TEnqueueUniqueRenderCommandType<FlushRenderingCommands'::2’::FlushPendingDeleteRHIResourcesCmdName,<lambda_361c069e6c9c45dbe5d7d33362ba1b1d> > >::ExecuteTask() [D:\Build++UE4\Sync\Engine\Source\Runtime\Core\Public\Async\TaskGraphInterfaces.h:886]
UE4Editor_Core!FNamedTaskThread::ProcessTasksNamedThread() [D:\Build++UE4\Sync\Engine\Source\Runtime\Core\Private\Async\TaskGraph.cpp:709]
UE4Editor_Core!FNamedTaskThread::ProcessTasksUntilQuit() [D:\Build++UE4\Sync\Engine\Source\Runtime\Core\Private\Async\TaskGraph.cpp:601]
UE4Editor_RenderCore!RenderingThreadMain() [D:\Build++UE4\Sync\Engine\Source\Runtime\RenderCore\Private\RenderingThread.cpp:373]
UE4Editor_RenderCore!FRenderingThread::Run() [D:\Build++UE4\Sync\Engine\Source\Runtime\RenderCore\Private\RenderingThread.cpp:509]
UE4Editor_Core!FRunnableThreadWin::Run() [D:\Build++UE4\Sync\Engine\Source\Runtime\Core\Private\Windows\WindowsRunnableThread.cpp:86]

Same issue here.

My pc just freezes as soon as i hover my mouse over place actors panel or a minute in to edit mode. No matter what settings i use in the engine which kinda sucks. But it might be because my hardware ain’t enough.

My pc:

Ryzen 5 3600x 4 ghz
16 gb ddr4 3200 mhz
RTX 3070

I’ve been able to run the editor back on my old i5 6400 and gtx 1060 3gb so seems like bs. I just want to get inte level building again so badly.

Just upgraded to 4.26.1 and now the engine freezes no matter what project I open. Did a test with just starter content, same result.
Will begin to port back got good ol’ 4.260 as it worked great yesterday. Hoping the upgrade would add some Movie Render Queue features but just added a headache :{
My specs:
Threadripper 24 Core,
64 gigs DDR4 Ram/3200
RTX 3090


It seems I have a similar problem.

Whenever I open a project, New, old, doesn’t matter, Unreal Engine crashes the moment I click on the content browser.

I’m guessing there might be some conflict with video drivers or something of that sort.

After UE crashes, both my monitors stop refreshing completely, Teamspeak kept working, and I could see my mouse cursor and it changed based on what was supposedly behind it.
It seemed I could run programs by double clicking on their icons, but no response from the monitors, whatever was visible on the monitors when the crash happened was ‘frozen’ on screen.

I’m assuming it has to do with 4.26.1, since 4.26 and older versions previously never gave me an issue.
Will maybe try to download and install 4.26 again, and see what happens, but that depends on our wonderful internet in my country.

My friend on the other hand also upgraded to 4.26.1 but has not had any problems yet.
We have similar PC stats, no sure if he’s Nvidia drivers are up to date though.

Pc Specs:
Mboard: Gigabyte Z97-D3H-CF
CPU: Intel Core i5 4460
GPU: Nvidia GTX 1650 Super

Good luck and hope we find a solution soon.

Kind Regards


Same issue. Start the editor and start flying through the world and the whole editor freezes after a few seconds. I’m using 4.26.1 and the latest Nvidia drivers with an RTX3090.
I can’t even kill the process with the task manager. In the previous test, I had to reboot my computer with the power button.

I have a similar problem since upgrading too. See below

Same issue. I haven’t use hard reset button for years, now 4 times in 1 hour :confused:

roll back to 456.71 driver

To get it working again without freezing I had to roll back my Nvidia driver to 460.89

Thanks, will try that, since I realized I can’t go back to UE 4.26.0 after uninstalling 4.26.1.

Thanks Afflictor. I’ve rolled back to 460.89 not a Freeze/crash so far.
Super helpful

Thank you!

Thank you. That worked for me also.

Same issue here with my 3090. Gonna try the old driver. Thank you guys for that info :slight_smile:
Hope they gonna fix that soon.

Same issue with a 1080, I rolled back to 460.89 but still encountered a driver crash. Heading even further back to 456.71.

I’ve updated to NVidia Game Ready 461.92 today, and I haven’t had a freeze yet.
I’ve used plenty of U.I. panels like Sequencer, Movie Render Queue, MRQ presets, etc.
Running 4.26.1 on a MSI laptop with a 2080 Max-Q Super.

thanks for the suggestion on the driver, I’ll try that. Been having this same issue multiple times per hour and its beyond frustruating. Hoping for a fix.

I have the same issue which has been driving me nuts. Just stepping down the drivers until it stabilises but do folks recommend the studio or game ready drivers?


So I rolled all the way back to last Ocotober but no joy and I wonder if its something different. I’m trying to import level segments (world comp) and when I do a light build on a particular level UE hangs.

However, I’ve done the exact same time now with 4.25 and it works flawlessly regardless of which NVidia driver I have.

Can anyone else confirm?