Download

UE 4.25 Error packaging a project

hi every one, i try to package a project with ue4 4.25 ending with error code(6) which was very possible in 4.24 without problem…the problem perssist even after installing VS 2019…
Thanks in advance…

UATHelper: Packaging (Windows (64-bit)): ERROR: Visual Studio 2019 must be installed in order to build this target.
PackagingResults: Error: Visual Studio 2019 must be installed in order to build this target.
UATHelper: Packaging (Windows (64-bit)): Took 0.4105982s to run UnrealBuildTool.exe, ExitCode=6

Hi I encountered this error last month and I was able to fix mine by copying the vc files multiples times on different folders of the main vc folder like x64, x86 and so on. I think there’s a bug in unreal that causes visual studio to be not found in the directory