UE 4.24.1 won't run (4.23 does)

Hey guys!

So I’ve been trying to fix this for a while now: Unreal Engine 4.24.1 just won’t run. What I mean is: I launch it, and nothing shows up, ever, even though it is sitting in the task manager, with 0% cpu usage and 16mb ram (UE4Editor.exe). If I launch it again, another instance will be there too. The thing is, 4.23 works flawlessly, but I want to use and try 4.24.1.

What I did: reinstall, verify the files, open up a project directly (after doing that the project now says it is in version 4.24? but again, won’t ever show), launch it from the epic games launcher, launch from the desktop, with admin rights. Nothing works. I don’t get any error messages, also there are no logfiles in appdata/Local/UnrealEngine/4.24. Nothing.
Are there any new requirements I’m missing?!
My specs: Windows 10 x64, Ryzen 5 1600X, GTX1070, 32GB RAM.

Thank you in advance. I posted this on reddit as well, but got no solution.

Updated to 4.24.2, still wont run. Still 0 logs anywhere, nor any error messages?? What is wrong with it?

Its not just compiling lots of shaders by chance?
Can you see several instances of ShaderCompileWorker.exe in the task manager?

Sorry for the late answer, didn’t think anyone would reply.
And nope, it is doing absolutely nothing.

I tried the new 4.25 preview one too, that’s not running either. I’m going insane on why it is not working. I also read somewhere that Windows Updates are affecting UE too, but I am up to date so I seriously have no idea what’s going on.

Sorry, no clue.

Does it make a log file at all?

There are no log files in appdata/Local/UnrealEngine/4.25 (I only have a config folder here, but its empty), Engine/Saved/Logs (this folder doesnt even exist), nor in AppData/Local/Microsoft/Windows/WER/ReportQueue (again, this folder doesnt even exist).

I have left the UE4Editor.exe run overnight, nothing happened. I opened it again, nothing; they just sit there with 0 CPU usage, and 17,3mb RAM. It doesn’t matter if I run it as admin, or from the Epic launcher, it just won’t launch. If I click on it a 100 times it will be in the task manager 100 times, but none do anything.
The only other UE related exe I’m seeing running is UnrealCEFSubProcess.

I have two questions: does UE require virtualization enabled in BIOS? (i tried with on/off, nothing, so probably not) or coudl it be that I had a plugin installed for 4.23, and that is why newer versions wont run? (even though I reinstalled everything?)

I still couldn’t get it working. Anyone?

I found some potential fixes for your problem, I will list them :

Unreal Engine 4 won’t open? Here’s how to fix this

  1. Run the UE 4 as admin
  2. Disable the antivirus
  3. Verify the installation
  4. Reinstall the Unreal Engine client
  5. Rollback Windows 10

here is a link to the site that has the “in depth” on each step, I highly recommend you visit the site, there is a ton of information on each step.

SOLVED: Unreal Engine 4 won't launch on Windows 10

God Bless you. May Jesus Christ be Charitable unto you.

Acts 10 : 33 - 48, google it, its Awesome.

4.25.1 Doesn’t open on my MacOS Mojave as well. Any tips? Thanks in advance.

It’s 2020.9.6 now.
I have just the same problem with 4.25.3
while 4.24.3 runs flawlessly.


Hey dude~

I think I found the solution, it’s very similar to the issue which happens to Unity.
Here is how I fixed:

  1. Go to “Program Files\Epic Games\UE_4.25\Engine\Binaries\Win64”
  2. delete all 6 files with “CrashReport” in the file name

then I can open the editor finally.

2 Likes

Just wanted to say after hours of searching and trying and uninstalling and reinstalling, this worked for me. Thank you!!

1 Like

It works! THKs bro!