UE 4.10 Editor not starting

Hi. I am having troubles launching the 4.10.0 Final. I run the Launcher, double click the 4.10.0 version and nothing happens but the Launcher freezes. In the task manager I see three instances of the UE4Editor.exe taking about 120kb RAM each and three instances of the UnrealCEFSubProcess.exe taking about 11,000kb RAM each. These processes are all unkillable. The Launcher instace can be killed within the task manager. 4.9.2 and even 4.10.0 Preview 4 work well. I have VS2015 Express installed along with required VC redistributables.

I have also tried to download and build the engine from the GitHub source, but I cannot get past the “Installing prerequisites” phase after running Setup.bat. It just freezes a needs to be kiled within the task manager.

Any suggestion on how can I solve this, please?

My specs:
MSI Z97 GAMING 3 - Intel Z97;
Intel Core i5-4690K 3.5GHz;
GIGABYTE GTX970 G1 Gaming Graphics Card 4GB;
Win 7 Ultimate 64bit with all updates applied (checked on 11.11.2015)

Hi sukovf,

Are you updating the 4.10 Preview 4 installation to the release version? If so, could you try uninstalling 4.10 Preview 4 first, then install the release version?

Another thing to check is to make sure that your anti-virus software are not interfering. There have been rare occasions where someone’s anti-virus software erroneously flags parts of the Engine as dangerous and either quarantines or blocks it. Try white-listing the Launcher and Editor, or temporarily disabling your anti-virus software to see if that helps.

Hi sukovf,

We have not heard back from you for a few days. Do you still need help with this issue? I will be marking this post as resolved for internal tracking purposes, but please feel free to add a comment and reopen the post if you need any additional help.