UCX has polygon limit?

Hi, when I import a UCX mesh within a FBX file I get a really simplified collision automatically applied to the main mesh instead of the UCX, which has nearly 20k polygons. “Num Primitives” is 1, so it seems that the UCX is imported, but transformed. Is that because of the high poly number or has another cause?

Probably you have enabled " one convex hull per…" in the import settings :slight_smile:

1 Like

Yes, thanks, just disabled it and reimported and UCX is shown as expected.

Have you try’ed searching for similar questions?