Download

UATHelper: Package Plugin Task (Windows): ERROR: Visual Studio 2017 must be installed in order to build this target.

I’m trying to package a plugin and I’m having an issue when it gets to the automation tool stating that VS 2017 must be installed to build this target. I used VS 2019 for both the engine and the plugin without issue, but for some reason now i cannot package it. I tried to use different solutions so far but i still couldn’t do it right. I appreciate any type of help.