Typo in Visual Studio Setup Documentation

At this page:

There is a part where it mentions the following:

Turn off Show Inactive Blocks. If you
do not, many chunks of code may appear
grayed out in the text editor. (Tools Options > Text Editor > C/C++ > Formatting).

Just a minor correction that the setting is in the “View” section not the “Formatting” section of “C/C++”.

Another small thing I’d like to mention is that I found the following wording a bit confusing in a “double negative” kind of way when I read it at first:

Turn off External folders in the solution explorer, they just pollute the view. (Disable External Dependencies Folder > in Tools > Options > Text Editor > C/C++ > Advanced)

This because you use “Disable” in the parenthesis, even though you are actually setting the box to “True” to achieve this. In my opinion, a better wording would be:

Set “Disable External Dependencies Folders” to True, the folders just pollute the view. (The option is found in: Tools > Options > Text Editor > C/C++ > Advanced)

That is all :slight_smile:

Heya Merlin,

Thanks for finding this! I’ve passed it along to the person responsible for this page, and it should be corrected in no time!