Turning off Blueprint editor window modality

My apologies in advance for the simplicity of this question, but it’s driving me insane. I cannot find a way to turn off the modality of the BluePrint Editor. If there is a way to do this, please let me know, would be FOREVER grateful. (For the life of me, I cannot understand why it would be modal to start with)

Thank you in advance.