Download

Turn off skydome in Mesh viewer

Hi,
The skydome is too small for my mesh asset so to see the whole thing, I have too look inside the dome and then around an behind the dome, but I can’t seem to find a way to just turn it off. (Is there?)
My feature request is for a simple way to turn off the skydome in the mesh viewer.
Thanks!
-Donald Newlands

Preview Scene Settings -> Environment -> Show Environment