turn off popups?

Getting frustrated with all the popups or ‘helper’ msgs that pop up in the editor… any way to turn them off? I went through the settings but didn’t see anything.

As well, how about turning off the bubble on comments? When I scroll out in a BP they just get in the darn way.

I believe there’s an option like “don’t show this again” or something to that effect when they popup.