Turn off Physics Sequencer

So I’m new to Sequencer, and when trying to do a basic animation, Unreal adds a sort of gravity-physics type of animation. Is there a way to disable that? Example

Hey thanks for the reply! Sorry this is about an hour late, but what exactly did you change? Or what should I change

Here you can change the physics of your actor

disable the gravity (remove the checkbox of "enable Gravity)


In 4.22 (and probably before as well) I had to leave simulate phyics in the blueprint on, then add a sequencer bodyinstance “simulate phyiscs” track and set it to off manually.

Only with this setup my phyiscs object would act the same way as when they were recorded (including impulse/forces) etc.

This probably could also be automated from c++ with accessing tracks.