Turn Distance Field Ambient Occlusion ON and OFF in game. HOW?

I want the players with weaker GPU’s to be able to stop this effect. There is nothing about it here

so I am asking you :slight_smile:

I think turning off cast shadows for the skylight might be a temporary fix.

Draw a postprocessvolume in your level and you can disable Ambient Occlusion inside its options.

TheAgent YOU are the winner! That works for now and I will use it thanks !