Trying to install Twinmotion-Archicad Plugin, getting error "the installation failed"

I keep getting this error at the end of the installation on my mac os 10.14.6.

Thank you!!

Hi, it’s a known issue in the current ARCHICAD direct link.
We recommend continuing to work with the traditional export/import process until a fix is available.
Export an ARCHICAD project to FBX format and import it into Twinmotion. To go back and forth between ARCHICAD and Twinmotion, simply click on the “refresh” button above an imported file.

For future Twinmotion related questions, please visit the official Twinmotion support site - https://twinmotionhelp.epicgames.com/s/ You can either submit a question or post on the discussion board there. Our Twinmotion dedicated support team will help you out.