Trigger : Collision Presets -> Projectile


I created a trigger and I have chosen for collision Presets “custom…” . I have a list of choices (…, Pawn, PhysicsBody , Vehicle , Destructible) but no projectile. How can I ignore the projectile ?
I work on version 4.9 .

Go to Project Settings->Collision, add a new object channel called Projectile. For your projectile actor change it’s object type to Projectile. Go to the actor that should ignore it and from the list of collision channels set Projectile to ignore.

But why was it taken out? What is the reason? It was just fine before.