Trees are penetrable why?

Hey guys i’ve imported some trees from another unreal maps and for now they looks fine but when i test it in game i can penetrate it with the player how can i assign it collision? i see some parameters click on it but i don’t see collision param for that. look at my screenshot :slight_smile:

Doubleclick on actor. Look out for collision. Add one or two, to block where you want.

hu luftbaunch thank you for your time i’m under collision params there are a lot of stuff i don’t understand well what settings exaclty had to modify

Is collision applied on the trees?

Get to the blueprint for the tree by double clicking on it, then up top you should see a collision tab 6ac611a7705a1c74667c503a6f77a1e9a7ad9d7a.jpeg,click on it and there should be alot of different ones you choose the Auto.

thank you now is fine and if i want make the leaves of the trees with not collision what i have to do?

[SOLVED] up any suggestion for removing collision on leaves of the trees?


Look under the collision tab at the top and delete your existing colli.
Add cube colli.
Scale it like the trunk, so that it fits well.