Transparent Band in Sky Sphere (4.7.1)

This happens in any 4.7.1 project I start. It’s only visible on the inside of the sky sphere. If I double click the sky sphere in the world outliner and view it from the outside the band disappears.

Hello Zeph,

I just attempted to reproduce the issue that you are having using the following steps.

  1. Open UE4(4.7.1) from the binary launcher
  2. Create a new blank project with starter content.
  3. observe the skysphere looking for transparent band.

I was not able to replicate the issue on my end. If you are able would you mind providing a bit more information?

  1. If you have access to your DxDiag file could you include it? That could be very useful in determining if the issue is hardware or software based.
  2. have their been any other modifications that you have made to the engine, or the project, (this would include updating a project from a previous version of the engine, as well as plugins or third party applications that are associated with the engine).
    3.Did you experience this issue in earlier versions of the engine? If 4.7.1 is the only version that you have would you mind downloading 4.6 and seeing if you experience the same issue?

If there is anything else that you could think of that could be helpful feel free to include that info as well.


The 4.7.2 update has seemingly resolved this.

I was using 4.1.2 before moving to 4.7.1 and it did not have the problem. To test this, I ran the problematic 4.7.1 alongside 4.1.2. In 4.1.2, the problem was not visible while it was visible in 4.7.1. There were no modifications to the engine, just me downloading an engine version and making a new projects over and over. When I started the launcher this morning, it prompted me to update the engine minor version and the projects I generated under 4.7.1 did not display the problem in 4.7.2.

The only thing that could have possibly changed would be GPU related. I’m currently using a 750 while my 590 is being RMA’d. If there’s some global shader cache that’s generated on the first card to use the engine according to that card’s instruction set I could imagine that as a cause but it doesn’t explain how I could download 4.1.2 after experiencing the problem with 4.7.1 and not have the transparent band.

link text

I am glad that 4.7.2 has solved your issue. If the issue comes back once you go back to the previous card just post a comment in here and we will continue to investigate the issue. If it does not come back then enjoy the unreal engine and happy creating!!