Download

Translation widget is lost :)

Translation widget is not visible??

Help me…

How does it look like in your viewport? :slight_smile:

  • make sure that you are not in the gameview (the little arrow at the left side of the viewport - in the dropdown menu)

No,I am not in gameview mode.

This widget is not showing viewport,I am sure :smiley:

Sorry my bad english :slight_smile:

Then try this:

-Top menu bar - Quick Settings- Show Transform Widget.
-reset the viewport settings - Viewport - Show - Use Defaults.

“-Top menu bar - Quick Settings- Show Transform Widget.”

it’s works.

Thank you.